Not a Problem

OverflowException: Arithmetic operation resulted in an overflow

Hi Bizagi team

When opening Bizagi I systematically encounter the error below.

Can you please assist?

Thx

Tristan

See the end of this message for details on invoking just-in-time (JIT) debugging instead of this dialog box.************** Exception Text **************System.OverflowException: Arithmetic operation resulted in an overflow. at DevComponents.DotNetBar.RibbonStrip.WndProc(Message& m) at System.Windows.Forms.NativeWindow.Callback(IntPtr hWnd, Int32 msg, IntPtr wparam, IntPtr lparam)************** Loaded Assemblies **************mscorlib Assembly Version: 4.0.0.0 Win32 Version: 4.0.30319.1 (RTMRel.030319-0100) CodeBase: file:///C:/Windows/Microsoft.NET/Framework64/v4.0.30319/mscorlib.dll----------------------------------------BizagiProcessModeler Assembly Version: 2.4.0.8 Win32 Version: 2.4.0.8 CodeBase: file:///C:/Program%20Files%20(x86)/Bizagi/Bizagi%20Process%20Modeler/BizAgiProcessModeler.exe----------------------------------------BizAgi.PM.BusinessLogic Assembly Version: 2.4.0.8 Win32 Version: 2.4.0.8 CodeBase: file:///C:/Program%20Files%20(x86)/Bizagi/Bizagi%20Process%20Modeler/BizAgi.PM.BusinessLogic.DLL----------------------------------------BizAgi.PM.UI Assembly Version: 2.4.0.8 Win32 Version: 2.4.0.8 CodeBase: file:///C:/Program%20Files%20(x86)/Bizagi/Bizagi%20Process%20Modeler/BizAgi.PM.UI.DLL----------------------------------------DevComponents.DotNetBar2 Assembly Version: 10.7.0.1 Win32 Version: 10.7.0.1 CodeBase: file:///C:/Program%20Files%20(x86)/Bizagi/Bizagi%20Process%20Modeler/DevComponents.DotNetBar2.DLL----------------------------------------System.Windows.Forms Assembly Version: 4.0.0.0 Win32 Version: 4.0.30319.1 built by: RTMRel...favicon/dEGazRuRabcZH8ICQkpjo6OVjNHmvj4+GXuiyMeHh453ATCzMzMXn3I9x8oCiuuorpqawAAAABJRU5ErkJggg==favicon/8AAA%3D%3D

Comments (4)

photo
0

Dear Tristan,

Can you please ensure that you have rebooted the machine after a .NET Framework installation (version 4.0)?Best regards,

photo
0

Daisuke Okuda wrote:

Dear Tristan,

Can you please ensure that you have rebooted the machine after a .NET Framework installation (version 4.0)?Best regards,

Hello Daisuke,

Thanks for this. I rebooted the machine after having installed bizagi. But I don't see the liknk with .NET Framework. Shall it be installed as well? Can you please clarify.

Thanks & Regards,

Tristan

photo
0

Dear Tristan,

Yes, as part of the latest 2.4.0.8 system requirements, your machine needs Microsoft .NET Framework version 4.0 (http://www.bizagi.com/index.php?option=com_content&view=article&id=112&Itemid=122#systReq).

You may choose to manually download and install it from Microsoft's official web sites (http://www.microsoft.com/en-us/download/details.aspx?id=17851).

Best regards,

photo
1

Hello good afternoon. I'm using the Microsoft .NET Framework version 4.6 but I got the message when trying to send by e-mail as an attachment.

Any idea?