Answered

Object reference not set to instance of an object

Hello,

I am having trouble saving my process as I keep getting the message in a dialogue box that appears when I try to save that says:

"Object reference not set to instance of an object"

I cannot figure out where the trouble is, and which object it is referring to.

Thank you for your swift response.

Kind regards,

Gao

Best Answer
photo

Dear Gao,In order to solve this issue, please upgrade your current version to 3.0.0.015 version. To do so, please download again the installer from: http://www.bizagi.com/en/bpm-suite/bpm-products/modeler#downloadmodeler.Best Regards

Comments (10)

photo
0

Dear Gao,In order to solve this issue, please upgrade your current version to 3.0.0.015 version. To do so, please download again the installer from: http://www.bizagi.com/en/bpm-suite/bpm-products/modeler#downloadmodeler.Best Regards

photo
1

Dear Juan

I get the same error message, but not while saving but during Web publishing. The error occured after deleting one specific process in one diagram. I work with 3.0.0.022, so it seems the problem is not or only partially solved. However it seems that it is a wrong database reference that happens in some cases and might be difficult to reproduce. If you want to check it with your developer team, I can send you the bpm-file.

Regards, Daniel

photo
1

Dear Daniel,

It is a general message so that it can be happened for another reason. We require a copy of the steps you took which produced the error, and a copy of your BPM file. Please send it to modeler@bizagi.com in order to reproduce it and solve it.

This information will be treated as strictly confidential and the file will be deleted once it is no longer needed

We look forward to hearing from you

photo
1

Hi, I've got the same error message while publishing the process in any format. The error appeared after i have had add some images to the process.

I am looking forward for you suggestions,

Thank you

photo
1

Dear Alexandre,

To solve this problem, please apply our latest FIX according instruction file: https://bizagi.sharefile.com/d-s5bdf0df24ad426b9

photo
1

Hola Juan, una consulta, cuando estoy tratando de importar mi bpmn me sale el siguiente error: Object reference not set to an instance of an object. Me gustaria saber el porque?Estoy usando la Version 3.0.0.022 .

De antemano gracias,

Saludos!

photo
1

Estimada Yuleisy,

Ya estamos trabajando en su archivo. Ya lo hemos podido reproducir y éste ha sido escalado. Una vez tengamos respuesta, se la notificaremos.

Saludos

photo
1

Hi, same error here while web-publishing. I deleted some diagrams (all sub-processes) to only have the main process in the file. Before, the error didnt occur.

Bizagi Version 2.9.0.4

photo
1

Dear Artur,

We recommend to upgrade your current version to solve your issue. Please download it from: https://bizagi.sharefile.com/d-s0764afbf5ed4815a

Regards

photo
1

Hello,

I have similar problem concerns this message: "Object reference not set to instance of an object".

I have a task to convert/move over 100 diagrams from Visual Paradigm to Bizagi.

There is no direct way to do so.

Bizagi accepts only Visio, XPDL and BPMN files format. So I decided to do this task in 2 steps.

1. First step - move diagrams from Visual Paradigm to Enterprise Architect

2. Second step - move diagrams from EA to Bizagi as XPDL file.

And in the second step I stuck. Bizagi do not read a file.

I have a message: "object reference not set to an instance of an objects". What does it mean in this case?

I have checked that there is the same XPDL 2.2 version (EA vs Bizagi).

I have 3.1.0.011 Bizagi Version and Windows 7 64-bit.

How can I solve this problem? Or is there any other way to convert /move diagrams from Visual Paradigm to Bizagi?

Regards

Pawel