Answered

No swimlanes available on sub-process menu

Why the swimlines options doesn't appear at the left menu when I enter in an edition of a sub-process?

photo
0

Dear Antonio,

In order to best help you to solve your question, please tell us what version of Bizagi you have installed and what version of Windows (including IE version). In addition, please send us a screenshot of your issue.

Thank you in advance,

regards,

photo
0

Hi, Juan,Bizagi Modeler version 2.7.0.2 64-bit from May, 6 2014. Chrome Version 35.0.1916.114 mBelow, two images: the main flow, that offers me the simlane option and the sub-flow (Named "Homologar Versão") that doesn't offer me the swimlane options.By the way: your button to browse for attachments DOESN'T work with Chrome. I had to start I.E. to be able to attach files to this message...Thanks.Antônio.

photo
0

Dear Antonio,

Thank you very much for feedback. Please, tell us what Windows you have installed. Completing this info, we can reproduce it.

Thank you in advance

photo
0

Juan Zuluaga wrote:

Dear Antonio,

Thank you very much for feedback. Please, tell us what Windows you have installed. Completing this info, we can reproduce it.

Thank you in advance

Hi, Juan,

Windows 7 Professional, Service Pack 1

Thx.

Antonio.

photo
0

Dear Antonio,

Thank you very much for your feedback. After we analyzed your question, by now, the Bizagi Process Modeler does not support swinlanes into sub-processes (Embed).

Best regards

photo
0

Dear Antonio,

According to BPMN, a Sub-process should not have pools or lanes as they are dependent on the parent process and subsequently have visibility to the parent's global data.In order to make use of pools, lanes and milestones diagram elements in a Sub-process, change your default Sub-process to a reusable Sub-process. Reusable Sub-processes allow all of these elements. Note, in BPMN reusable sub-processes are called "Call Activities".For more information please refer to Converting to reusable sub-process

Best Regards