In Progress

Modeler 3.2 Crash

The new Modeler 3.2 crashes during publishing a process Model if the target Folder is not empty. If the Folder is empty, everything is fine. Windows10 with .net Framework 4.7.1 installed, Publishing to Network Drive.

Comments (4)

photo
1

Dear Rai,

We are going to do a test in our labs. As soon as possible, we will write back.

Regards

photo
1

Dear Rai,

We were not able to reproduce it. In order to get the same message that you got, please send us the following information:

  • Full version of Windows
  • Architecture of your Modeler
  • Architecture of your Windows

In addition, send us your diagram to modeler@bizagi.com in order to use it to reproduce this issue. This information will be treated as strictly confidential and the file will be deleted once it is no longer necessary for support purposes.

We look forward to hearing from you

photo
1

Processor: Intel Core i5 5300 64bit Windows10 Pro (10.0.16299 Build 16299)

Modeler? --> the new downloadable Version 3.2.6.094 (actual 3.1.0.011 has no problems).

The new version has been de-installed to install the older 3.1 to work on. Can both version be installed parallel? Otherwise it will take some time to de- and re-install the versions.

photo
1

Dear Rai,

Thank you for your feedback. Please send us a copy of the model to be reproduced in our labs. Remember that it will be treated as strictly confidential and the file will be deleted once it is no longer necessary for support purposes.

We look forward to hearing from you

photo