Solved

Model generated with Bizagi is not BPMN 2.0 compliant. Can't run simulation.

Great balls of fire with the simulation on Bizagi!!!

Dispite of this, i have many models generated with older versions of Bizagi and after update to the new version with simulation process I tried to run simulation on some models.

Didn't get and received the message: ensure that your model is compliant to the BPMN2.0.

Can somebody help me?

Best regards,

Marco.

Best Answer
photo

Dear Marco,

Thank you for your feedback; we are glad to hear that simulation is a great feature for your models.

In order to best follow up this reported issue, can you share us the models showing up this message (send them to modeler@bizagi.com)?

Best regards,

Comments (45)

photo
0

Dear Dani,

Please send us a copy of your model to this email: modeler@bizagi.com in order to analyze it.

Thank you in advance

photo
1

Hello,Is there any solution for this issue? We're experiencing the same issue, when we're importing it into RedHat JBoss platform.

Regards,

photo
1

Dear Luis,

We have made some fixes to import/export BPMN 2.0. Please tell us the your current version.

We look forward to hearing from you