Solved

Missing "." in bread crumb path

We use a dotted notation to identify subprocesses. This runs to about 6 levels deep in places, so we get names like 60.1.1.2.15.1 <Descriptive name>. This works reasonably well and easily shows where a subprocess fits into the whole.

Recently we upgraded to Bizagi Process Modeler 2.4.0.8, and we noticed that the dots are removed from the (sub)process name in the bread crumb path that is generated in the HTML documentation, which now looks like

<< Go to Parent Process 60112151 <Descriptive name>.

Because the dots are missing, this has now turned into a very confusing name.

Best Answer
photo

Dear Paul,

Thank you for your feedback.

We have seen this issue, and we will keep you posted about its resolution.

Best regards,

photo
0

Dear Paul,

Thank you for your feedback.

We have seen this issue, and we will keep you posted about its resolution.

Best regards,

photo
0

Thx. FWIW, I just noticed that the same applies for the names of generated HTML files.

Paul

photo
0

Dear Paul,

We gladly announce that this issue has been solved in our latest 2.5 release (available since June 2013).

Within the solution, dot characters (".") are now shown in the information of the published files.

We clarify that the generated HTML files (pages' names) have not been modified, as this could alter the current references in links between them.

It is also both promoted and most frequent, that users will navigate starting from the default web page instead of opening directly a given HTML file from their physical location.

Best regards,