Solved

Lost labels in copy/paste

When copying and pasting a process from one bizagi file (or tab) to another bizagi file (or tab), the interrupting and non-interrupting boundary event labels (for activities and subprocesses) are lost

photo
0

Dear Alexis,

Please make sure when you do the process of copying and pasting,

that all the objects are selected you can check that by looking for the appearance

of the objects that changes when selected.

Regards.

photo
0

Luis... I definitely understand how to copy and paste...

I believe this is a bug with BizAgi. I have had multiple coworkers attempt it and they all have the same issue. Please attempt to reproduce and let me know your findings. I have listed the steps below.

Steps to Reproduce Issue:

  1. Use a boundary event (either interrupting or non-interrupting) on an activity or subprocess
  2. Connect the boundary event's sequence flow to a task
  3. Label the boundary event's sequence flow
  4. Select the entire model (CTRL+A)
  5. Copy the entire model (CTRL+C)
  6. Paste the entire model (CTRL+V) on a new tab within your file or into a new file
  7. View that the label entered in step 3 is lost, but the event, sequence flow, and subsequent task are present

Thank you - Alexis Kitchen

photo
0

Dear Alexis,

We are going to look into it and let you know soon

Regards

photo
0

Dear Alexis,

It has been solved and will be in our next release 2.9 version.

Thank you for your cooperation.

photo
0

That is great - thank you !