In Progress

keep asking me to login

Hello

Every time i open the modeler it keeps asking me to put my login and password.. everytime... why? its so annoying... i have a professional account

thanks

Comments (5)

photo
1

Dear Tostola,

Our product team has resolved this issue. It will be included in a future version - 3.3.2 version.

Best Regards

photo
1

Hi, when its going to be released this new version?

Another thing......

hello

when i export a model to Web, and download a file attached to a data object, the name of the file doesnt have the blanck spaces.... it comes with underlines instead.

Ex.: the file name is "The doc example.txt"

the downloaded file will have the name with underlines like this: "The_doc_example.txt"

I really want that the name with the blank spaces were kept... it is possible?

thanks

photo
1

Dear Tostola,

The version is already available in our website. Please proceed to download it.

Regarding the other issue, the Modeler requires to add _ into the name to work correctly.

Regards

photo
1

Hello

"The version is already available in our website. Please proceed to download it."

i have the lateste version and it keeps me askingo to login every time i open a model

"Regarding the other issue, the Modeler requires to add _ into the name to work correctly."

You didnt understand... ex... if the attached file has the name "Text 01 02", id like that the name when someone download it to be the same "Text 01 02" and not "Text_01_02" eith the underlines.... i want the same name with blank spaces

thanks

photo
1

Dear Tostola

We have tested as well you did, and we found the same problem. So that we have escalated it to our product team. As soon we get news, we will write back.

Regards

photo