Answered

Java Vulnerabilities

Hi all,

Bizagi Modeler uses a Java version that is extremely vulnerable (Java SE 6 u20). Do you plan to fix this any time in the future ?

Thanks

Comments (1)

photo
1

Dear Raphael,

Thank you very much for your suggestion. Our product team will analyse this issue and mention that it will be resolved in a future version.

Regards