Solved

isolatedstorage

I Installed Bizagi Process Modeler on Citrix and the users that start it get an error (IsolatedStorage).See the attachment for the errors.

I searched the internet and tried the following:1. Manually create a directory in your machine called IsolatedStorage.Notice that this path is hidden by default.For Windows 7, Windows Vista or Windows 2008 OS, this path should be set at:

  • C:\Users\[user]\AppData\Roaming\IsolatedStorage
  • C:\Users\[user]\AppData\Local\IsolatedStorage

For Windows XP or Windows 2003 OS, this path would be set at:

  • C:\Documents and Settings\[user]\Local Settings\Application Data\IsolatedStorage\
  • C:\Documents and Settings\[user]\Application Data\IsolatedStorage\

2. Finally, give write access to that folder.

This did not work for me?

How can I resolve this and is this supported on Citrix?

Best regards,

P. Evers

Best Answer
photo

Dear P.Evers,

Thank you for your interest in Bizagi.

Installation on Citrix is currently having this issue.

We will analyze it and keep you posted.

PD= With the proposed workaround, please consider that you give write access to this folder to Everyone.

Best regards,

photo
0

Dear P.Evers,

Thank you for your interest in Bizagi.

Installation on Citrix is currently having this issue.

We will analyze it and keep you posted.

PD= With the proposed workaround, please consider that you give write access to this folder to Everyone.

Best regards,

photo
0

We have the same error over here,

running

2008r2 with xenapp6.0 and xenapp6.5

version bizagi 2.4

Please let us know when this error is fixed !

wkr, Andy

photo
0

Dear Users,

Please refer to http://feedback.bizagi.com/en/responses/systemioisolatedstorageisolatedstorageexception-initialization-failed for a solution in the 2.5.1 release, regarding this issue.

Best regards,