In Progress

Intermediate Event Timer Monthly Cycle Changing Into Daily Cycle

My 2.9.0.4 version of Bizagi Modeler is changing the Timer Intermediate Event from month to day. I've inserted 6 montos in the Cycle, and when I saved my diagram, It turned into 180 days.

How can I fix it?

Thanks!

photo
0

Dear Eduardo,

Please send us a screenshot of what you said.

Thank you in advance

photo
0

Juan Zuluaga wrote:

Dear Eduardo,

Please send us a screenshot of what you said.

Thank you in advance

Hello Juan,

I'm sending a video that shows what I said before.

Thanks.

photo
0

Dear Eduardo,

Thank you very much for this video. We could reproduce this issue. We will analyze it. As soon as possible, we will write back.

Regards

photo
0

Dear Eduardo,

We have solved this problem. Please follow readme file in order to apply the fix: https://bizagi.sharefile.com/d-s6953b82184c4fa5b

Best Regards

photo
0

Dear Juan,

I've tried to reply your message, but i'm redirected to the home page, so I'll just comment.

The .zip extension is blocked by our firewall. I'll follow this link to I.T., 'cause I can't download .zip files or install any software.

Thank you!

photo
0

Dear Eduardo,

We have used a 7-zip application in order to get 7z extension. Please download from: https://bizagi.sharefile.com/d-s568e2710a8c40378 and follow the README file.

Regards

photo
0

Dear Juan,

I've followed the steps of the README, and it solved my problem.

Thanks a lot!

About the redirection said in my last message, it happens again two times.

After clicked in "Post Comment" button, I see the screen where I choose Modeler or Studio support.

photo
0

Dear Eduardo,

We are glad to know that the problem has been solved. About the new topic, please send us an screenshot in order to understand.

Thank you in advance