Solved

Instead of the particular name of the column in table I get all columns named: "[object Object]"

Hi,

When I publish my model to webb, in all tables built in extended properties, I get all columns named "[object Object]".

It hapens with all models, also with the Agility Corp process documentation model which is made by Bizagi.

Please see attached example.

Comments (11)

photo
1

Dear Roberto,

Thank you very much for this information. We have reproduced this problem. As soon we get news, we will write back.

Regards

photo
1

Hi Juan,

Thanks for an info. Waiting to hear from you soon.

Regards, Robert

photo
1

Dear Robert,

We have solved this problem in our latest release 3.0.0.022. You need to upgrade the current version and apply the FIX. To apply the solution, please download from https://bizagi.sharefile.com/d-s3df3bb1ebca43e79 and follow the Readme file.

Regards

photo
1

Hi Juan,

It works.

Thanks.

Regards, Robert

photo
1

Hi Juan,

After applying the fix another problem occured.
When I publish my model to webb and use the same path to publish files, I used before, I receive the info:
Access to path: c:\the_path_on_my_PC\index.html denied.
If I delete the files in folder located in "the_path_on_my_PC", everything works fine again.
The point is, before installing the fix I didn't have this problem


Regards, Robert

photo
1

Dear Robert,

We have reproduced it in our labs. We have already reported to our product team. As soon we get news, we will write back.

Regards

photo
1

Dear Robert,

Before to apply the FIX, you need to change the properties of the HTMLViewer folder. You need to uncheck Read-only option.

d1d8f6fd658802ef943a3b0ac269eaef

If you have already applied the FIX, then, you need to installation path - C:\Program Files\Bizagi\Bizagi Modeler\Modeler - and modify its properties.

Regards

photo
photo
1

Hi Juan,

I unchecked read only and saved the new properties, but when I opened the properties again, it changed back to read only. (Windows 7 Proffessional, SP1)

Anyway, after doing this, the main problem was solved. Now I can publish the model to the webb using the folder used before.

Thanks.

Robert

photo
1

Dear Robert,

How the file had this selected option, the index.html of your published folder has the same property. To solve it, you need to uncheck the Read-only option to your file.

Regards

photo
1

Hi Juan,

I have the same problem here, and I use the version is that you mention before (3.0.0.022).

The file I published had worked before, but lately, I have this problem.

Could you help me to solve this?

Best Regards.

photo
1

Dear Rodrigo,

The solution has been included in our latest version 3.1. Please download it from http://www.bizagi.com/en/products/bpm-suite/modeler#downloadmodeler

Regards