Solved

Index file not being published to Sharepoint

Hi,

Previously when publishing to Sharepoint an index file would be created as the link to be used to open the model. Now with the latest version an index file is not created. However when publishing to the web the index file is created so I have to publish to both and then copy the index file to the sharepoint directory manually or sharepoint can't open the model. Does anyone have an idea why this is happening?

Using version 3.6.0.044 Oct 11, 2019

Thanks

Andrew

Comments (3)

photo
1

Dear Andrew,

The reported problem has been resolved in our latest Modeler version 3.7.0.110 which can be downloaded at https://bizagi.sharefile.com/d-s2e0c7ec2f014bbb9

The installer includes:

Solution for Publish to SharePoint

•Solution of Word Templates

•Solution of sort according to the publication flow

Please proceed to upgrade it and let us know the results.

Best regards.

photo
1

Dear Andreas,

I face the same issue but as we use Citrix, is not easy to upgrade the the Bozagi version number.

I tried copying the index.html from previous successful generation and upload it on the same folder on sharepoint, and it worked to open the diagram.

However the Sub-Processes are not clickable, and shows a hand icon. is there any workaround or a template index.html that can be used so that the sub-processes are clickable?

Bizagi 46-bit

Version 3.4.062

Sharepoint 2019

Regards

Hatem

photo
1

Dear Hatem,

We recommend updating to our latest version of Bizagi Modeler (3.7.0.137), which includes several fixes and improvements. Download the installer from the following link: https://bizagi.sharefile.com/d-s6f8beff5ac654be

In addition, we recommend to follow this article from our help site: https://help.bizagi.com/process-modeler/en/publish_to_sharepoint.htm.

Best regards,

Laura G.