Solved

In presentation mode, sometimes the font is too small, other times OK. How can this be controlled?

Sometimes the text displayed that is associated with the element properties (Name & Description) is optimally sized and easy to view/read. Other times it is very tiny, too small to easily read. I'm unable to find a way to control the font size used in presentation mode for the element properties. Please see attachment for an example.

Best Answer
photo

Dear Tom,

We have seen this issue and are currently working on it.

In the meantime, you may specify an explicit font for all of your text in descriptions or text/textarea extended attributes.

Best regards,

photo
0

Dear Tom,

We have seen this issue and are currently working on it.

In the meantime, you may specify an explicit font for all of your text in descriptions or text/textarea extended attributes.

Best regards,

photo
0

Hi DaisukeThanks for the response.To enhance this thread, I'm including a bit more detail. After updating the Bizagi software recently, I noticed that the behavior of the text editor has changed. In the old version, you could enter text decription under element properties using say an 8 point font, which works well while editing (more text is displayed on the screen). Then when you were inpresentation mode, the text was displayed using a 10 point font, which worked well for presentations. Now, the same font size is used regardless of the display mode, which while not optimal is acceptable. Worse however, is that once you open the text editor (by clicking on the magnifying glass at the right of element properties) the PARAGRAPH mode is changed to add lines before and after each lin eof txt. It is impossible to control the spacing, and the effect in presentation mode is not good. I've added more detail in the attached document for your information. Regards,Tom

photo
0

Additionally, sometimes the system does not accept formatting changes. For example, when trying to enlarge font size of basic element properties (like "description"), the system doesn't respond. There is no change to the font size. What makes this even more difficult is that if you highlight text to change the formatting, ass soon as you click on the drop down list (say to change to font size) the text highlighting disappears. Subsequently, sometimes the changes are accepted, other times nothing happens. I can't see a pattern to it. Regards,Tom

photo
0

Dear Tom,

We have seen that there is one know issue (for the 2.4 version) regarding the rich-text format control:

When having a selection of text with more than 1 font type

in it, some format options such as font size will not apply (others such as

color will).

We will look into this subject for adjustment in a future release.Best regards,

photo
0

Dear Users,

We gladly announce that this problem has been solved in the recent December 2012 release (version 2.4.0.8).

Best regards,