In Progress

importar atributos

Cuando quiero importar atributos de un xml aparece un error que dice "Error en la aplicación"

XML

<soapenv:Envelope xmlns:soapenv="http://schemas.xmlsoap.org/soap/envelope/"; xmlns:wsdl="http://www.exampleURI.com/XXXXX">;

<soapenv:Header/>

<soapenv:Body>

<wsdl:ClienteRequest>

<wsdl:Operacion>UPSERT</wsdl:Operacion>

<wsdl:Pais>076</wsdl:Pais>

<wsdl:Codigo>3344</wsdl:Codigo>

<wsdl:Nombre>CLIENTE TESTE CPF OM13</wsdl:Nombre>

<wsdl:NombreLargo>CLIENTE TESTE CPF OM13</wsdl:NombreLargo>

<wsdl:FechaInicioVigencia>2017-08-21</wsdl:FechaInicioVigencia>

<wsdl:CodigoGrupoCliente>CLIENTE 3 CPF</wsdl:CodigoGrupoCliente>

<wsdl:NIF>25874123660</wsdl:NIF>

<wsdl:ListadoDireccion>

<wsdl:Nombre>1</wsdl:Nombre>

<wsdl:Valor>076</wsdl:Valor>

</wsdl:ListadoDireccion>

<wsdl:ListadoDireccion>

<wsdl:Nombre>2</wsdl:Nombre>

<wsdl:Valor>CM</wsdl:Valor>

</wsdl:ListadoDireccion>

<wsdl:ListadoDireccion>

<wsdl:Nombre>3</wsdl:Nombre>

<wsdl:Valor></wsdl:Valor>

</wsdl:ListadoDireccion>

<wsdl:ListadoDireccion>

<wsdl:Nombre>tipo de via</wsdl:Nombre>

<wsdl:Valor>CALLE</wsdl:Valor>

</wsdl:ListadoDireccion>

<wsdl:ListadoDireccion>

<wsdl:Nombre>nombre de la via</wsdl:Nombre>

<wsdl:Valor>Adalberto de Matos</wsdl:Valor>

</wsdl:ListadoDireccion>

<wsdl:ListadoDireccion>

<wsdl:Nombre>numero</wsdl:Nombre>

<wsdl:Valor>3</wsdl:Valor>

</wsdl:ListadoDireccion>

<wsdl:ListadoDireccion>

<wsdl:Nombre>InforAdicional</wsdl:Nombre>

<wsdl:Valor>CAMPO</wsdl:Valor>

</wsdl:ListadoDireccion>

<wsdl:ListadoDireccion>

<wsdl:Nombre>barrio</wsdl:Nombre>

<wsdl:Valor>VILA ERNESTO</wsdl:Valor>

</wsdl:ListadoDireccion>

<wsdl:ListadoDireccion>

<wsdl:Nombre>codigo postal</wsdl:Nombre>

<wsdl:Valor>05731190</wsdl:Valor>

</wsdl:ListadoDireccion>

<wsdl:SectorSegmento>1</wsdl:SectorSegmento>

<wsdl:SubSectorSegmento>13</wsdl:SubSectorSegmento>

<wsdl:CodigoFiscalCliente>25874123660</wsdl:CodigoFiscalCliente>

<wsdl:Secuencial>3</wsdl:Secuencial>

<wsdl:Estado>Activado</wsdl:Estado>

<wsdl:TipoCliente>R</wsdl:TipoCliente>

<wsdl:InstitucionFinanciera>false</wsdl:InstitucionFinanciera>

</wsdl:ClienteRequest>

</soapenv:Body>

</soapenv:Envelope>

Comments (1)

photo
1

Estimado Daniel,

El problema que reporta es de Bizagi Studio. En cuanto a los comentarios en el foro, por favor, tenga en cuenta que este foro se centra en tratar específicamente temas del Bizagi BPM Suite y sus características, bugs, comentarios o ideas sugeridas.

Apreciamos plenamente las observaciones publicadas y comentarios. Sin embargo, le pedimos que por favor comparta sus mensajes sobre el Modelador de Procesos Bizagi en su propio foro dedicado (en http://feedback.bizagi.com/es/), donde se puede ver y se trata de toda la comunidad del Modelador y expertos.

Este post se eliminará. Gracias por su esfuerzo y comprensión.