Answered

I want "On-Click" to "Do Nothing"(but it still brings up a description box)

I want a lot of the elements on my process map to do nothing when I click them. However, when I set the "on-click" to "do nothing" in the properties, it has not affect. I still get a blank "description" window popping up when I click the element.

What am I doing wrong.

Looking forward to hearing your thoughts.

Greg

Best Answer
photo

Dear Greg,

Thank you for your feedback.

As mentioned, there is no current setting to specify that clicking on shapes "actually do nothing" for the web published documentation.

We will take these observations as a suggested idea to improve this feature in a future release.

In the meantime, you may edit directly the output html files by removing the href attribute for your <area> elements.

Such edition is done directly in the output file [your_diagram].htm.

Best regards,

photo
0

I have discovered the "Presentation Actions" button, and checked it on, but it has made no difference.

photo
0

Dear Greg,

Thank you for your feedback.

As mentioned, there is no current setting to specify that clicking on shapes "actually do nothing" for the web published documentation.

We will take these observations as a suggested idea to improve this feature in a future release.

In the meantime, you may edit directly the output html files by removing the href attribute for your <area> elements.

Such edition is done directly in the output file [your_diagram].htm.

Best regards,