Solved

I am unable to publish my diagram on sharepoint 2010 site.

I am using this tool. I have created one diagram and want to publish it on sharepoint site but it is giving an error. Please check the attached file.

Comments (8)

photo
1

Dear Rahul,

To deal this problem, we require to know the version of the Modeler and to know if the user has rights to read/write on the SharePoint.

We look forward to hear from you

photo
1

The Bizagi version i am using is 3.0.0.022

photo
1

Dear Rahul,

Thank you for your feedback. We are going to reproduce it. As soon we get news, we will write back.

Regards

photo
1

Can you please provide any solution for this.

Thanks in advance!

photo
1

Hi,

I have a similar issue. We upgrade to the latest version 3.0.0.022 and now get a null error when trying to publish to sharepoint

photo
1

Dear Users,

We are still trying to reproduce this problem. There is a problem which has been escalated to be fixed as soon as possible. I guess it is the same problem Daniel has. Check it out: http://feedback.bizagi.com/en/topic/publish-to-sharepoint-failed

As soon we get the message: "The remote server returned an error: (403) Forbidden", we will write again. But, this issue seems to be of permission for the given credentials, check if the credentials you inserted has the permission to access the given list.

Regards

photo
1

Dear Daniel,

We have solved the null error. Please apply the FIX to our latest release 3.0.0.022 following the instruction file:https://bizagi.sharefile.com/d-sc36ac1b8e3a40eea

Best Regards

photo
1

Just tested this. The fix works for us. Thank you