Answered

HTML tags aren't converted.

Hi there!

I'm using Bizagi Modeler 32-bit, version 3.0.0.022 (01/26/2016)and have a problem with html tags.

Since I've learned html, I use it in my tasks descriptions, but today, when I tried to use them again (tried with <ol>,<ul>,<br>, <a> and <img>, the most used in my processes), Bizagi Modeler isn't converting these tags.

In my last try, I've inserted "test<br>teste<br>testando", and in the properties box, my text was displayed as "test<br>teste<br>testando", without break lines, as expected.

Will be this feature no longer supported?

Comments (3)

photo
1

Dear Eduardo,

While documenting your processes, you may use rich format for the entered text in both descriptions and extended documentation.

This is, the possibility of having your texts use different font colors, color shading, and styles such as: bold, italic, underlined, as well as other formatting possibilities such as: indentation and bullets, use of tables, links and images, amongst others.

This applies for the information contained in descriptions and extended attributes such as Textareas and Textboxes.

richtext02_zoom93

For further information: http://help.bizagi.com/processmodeler/en/index.html?using_rich-text_format.htm

Regards

photo
1

Juan,

Thanks for your response.

I use html tags for advanced formatting of documentation. I made use of <div>, <p>, <a>, <ul>, <ol>, etc., and very hard use of style.

I've automated the html tags generation using another software (RoboTask). The code is generated immediately pressing the keyboard shortcut, and the text insertion point is selected.

photo
1

Dear Eduardo,

We understand what you said. In this case. you wouldn´t need to write in HTML tags anymore. Using rich tech, you can write easily.

Regards