Answered

How can product update message be disabled?

I'm deploying Version 2.7 and I absolutely need to disable the product update screen.What can I do?I've been messing around with settings.config but no avail.Thank you

Best Answer
photo

Dear Richard,

We always recommend to upgrade to our last release because it has new features and fixes. You can upgrade to our last 2.8 version and add a key into the setting file in order to disable the pop up: <add key="AvoidUpgrade" value="true"/>. It only applies for 2.8 version.

Regards

Comments (4)

photo
0

Dear Richard,

We always recommend to upgrade to our last release because it has new features and fixes. You can upgrade to our last 2.8 version and add a key into the setting file in order to disable the pop up: <add key="AvoidUpgrade" value="true"/>. It only applies for 2.8 version.

Regards

photo
0

How can I disable the Update-Message in 2.9.0.4?Thanks a lot for your Answer.Kind RegardsReto Businger

photo
0

Dear Reto,

You can use the same key into the “BizagiModeler.exe.config” file. The “BizagiModeler.exe.config” file is located in the installation path, usually at “C:\Program Files\Bizagi\Bizagi Modeler\Modeler”.

Regards

photo
1

Hi there,

You helped me one year ago with the Option <add key="AvoidUpgrade" value="true"/>. Then we used the Version 2.9.0.4.

Now we are setting up Bizagi Modeler Version 3.1.00.11.

The Option doesn't work anymore. When a different user logs on in Windows and starts Bizagi Modeler, the Application will not start and fails.

How can we manage, that automatic updates will be disabled?

Thanks a lot for your help!

Kind Regards

Reto Businger