Not a Problem

error running workflow

I got that error wheen i try to run a workflow from a bizagi modeler

45311146

I was tring to understand that but i cant ... i m running the version 2.3.0.5 May 23, 2012

Someone konw i to solve it ?!

photo
0

Dear Jorge,

The Run workflow option in the Modeler will import your selected processes into Bizagi BPM Suite.

According to your posted issue, we would recommend you to first ensure that the current BPM Suite's Bizagi Xpress is correctly installed (by re-installing or running a repair).

You may also consider upgrading to the 9.1.9 latest release (available at our official site at http://www.bizagi.com/index.php?option=com_content&view=article&id=95&Itemid=107 ).

Best regards,

photo
0

Tanks for replay .. i have suite instaled but when i try to creat a project i got same error in the end and cant use it ... it can be some related with .net fremwork?? i runing it on win XP can it be a problem?

photo
0

Dear Jorge,

Bizagi currently requires .NET Framework 2.0 SP 2.

If you are running Bizagi BPM Suite's Xpress edition on a Windows XP, make sure that your it has the Service pack 3 installed, and that this XP is the Professional edition.

Further information about System requirements for Bizagi BPM Suite at: http://wiki.bizagi.com/en/index.php?title=Hardware_and_Software_Requirements_XPress#Development_environment.

If you still have difficulties setting up your new projects with Bizagi BPM Suite, please post them at the Suite's Community feedback forum (at http://feedback.bizagi.com/suite/en/).

Best regards,