Under Consideration

Error loading the model because it is being used

Dear BizAgi support,

Doesn't open the file with the model. Created on different computers, now produces an error " Error loading the model because it is being used." Guided by two links - http://help.bizagi.com/processmodeler/en/index.html?conflicts_resolution.htm and http://help.bizagi.com/processmodeler/en/index.html?where_to_share.htm - could not get rid of the error. Please help in this matter. Thank you.Bizagi modeler 3.0.0.022 version. 64bit

Comments (3)

photo
1

Hi Aliona,

it's been long time ago, but have you solved out this problem? Because I have the same issue now.

photo
1

Sorry Aliona,

solved out the issue. I remembered that I changed the file name, within the folder, out of Bizagi Modeler for a collaboration file. I changed back the name, so is identical with his folder with artifacts and now my diagram opens where I left.

Anyway I will be glad to get in touch with you for Bizagi experience.

Have a nice day,

Vitalie (Moldova)

photo
1

Dear Users,

It is a common message to open a bpmc file - .bpmc, the file format used to save diagrams for Team Collaboration Mode. At the moment to open this file, either the folder is not in the same path or the file cannot open the folder because of rights. Make sure to have both (folder and file) in the same path.

For further information: http://help.bizagi.com/processmodeler/en/index.html?where_to_share.htm

socialbpm2_zoom84

Regards