Answered

Error loading the model because it is being used

Dear Bizagi Support,

My team is trying to use the collaborative feature of Bizagi. We have been able to successfully share a process diagram with two team members as a BPMC file through Microsoft OneDrive (sky drive). However, two other team members get the following error message in Bizagi when they open the link from the email "error loading the model because it is being used." Please help us find a solution for this problem. We all have the Bizagi Process Molder 2.6 Version 32 Bit. Thank you.

Best Answer
photo

Dear Millie Joensen, To configure this feature and to work with it please refer to the following link where you can find all the information related http://help.bizagi.com/processmodeler/en/index.html?where_to_share.htm http://help.bizagi.com/processmodeler/en/index.html?conflicts_resolution.htm Best regards.

Comments (3)

photo
0

Dear Millie Joensen, To configure this feature and to work with it please refer to the following link where you can find all the information related http://help.bizagi.com/processmodeler/en/index.html?where_to_share.htm http://help.bizagi.com/processmodeler/en/index.html?conflicts_resolution.htm Best regards.

photo
1

Hi, I have the same problem. How I can restore the file that I saved on Google Drive?? I've done so much work in it, and saved properly. Please help.

I have a 64-bit Version 3.1.0.011.

photo
1

Dear Panico,

Regarding this problem, you need to download the bpmc file and the folder (with the same name)- Collaborative process models are saved with a .bpmc extension (the ‘c’ denotes collaboration).

Both file and folder are needed to be in the same path to open without any problem. For example:

socialbpm2_zoom84

Regards