In Progress

Error Importing Process from Bizagi Modeler to Bizagi Studio

Hi there,

I try to import an existing process from Bizagi Modeler to Bizagi Studio.

When naming the process, there is no Appplication Name showing below.

3701eb313bc56ba9afb685f8a52783ff

After importing, this error pops out.

19d91099d477692fd79854301a322c5e

And the imported process is empty.

Could you help with this?

Thanks

Comments (8)

photo
1

Dear SiYung,

To avoid this problem, bear in mind to have the latest version of Modeler and the latest version of Studio. In addition, be sure to have the IIS correctly according this link: http://help.bizagi.com/bpm-suite/en/index.html?prerequisites_iis.htm. Joining these three elements, you will be able to create and import a diagram.

We look forward to hearing from you

photo
1

Dear Juan,

I've followed all these instructions and it still doesn't work.

Is there anything else I can do?

Thanks

photo
1

Dear SiYing,

Thank your for feedback. Please tell us the full version of two applications.

  1. In addition, please check out if there is any error message on your event viewer. To start Event Viewer by using the Windows interface
  2. Click the Start button.
  3. Click Control Panel .
  4. Click System and Maintenance .
  5. Click Administrative Tools .
  6. Double-click Event Viewer .
  7. Click Windows Logs
  8. Click Application
  9. Look for the error message.

We look forward to hearing from you

photo
1

Dear Juan, thanks for prompt reply.

My application versions are as images shown below.943262c970c5e16e82777719a6d469fc74fa5dd74158f3fe817f0a20254064e7

In the Event Viewer I found the information (not marked as error) as below:

Bizagi Scheduler Service was stopped succesfully

Bizagi Scheduler Service was started succesfully

Interval=30000

AutoReset=True

Thanks.

photo
1

Dear SiYing,

Thank you for your feedback. Please follow these steps before to make a new test.

  1. Make sure that the user belongs to Bizagi and administrator group
  2. Verify that you are able to create a project in studio following this article
  3. Make a new test.

If the problem continues, then we require to make some test in our labs using your bpm model. Please send us a copy of it to modeler@bizagi.com. This information will be treated as strictly confidential and the file will be deleted once it is no longer necessary for support purposes.

We look forward to hearing from you

photo
1

Hi Juan,

I'm able to create a project in studio.

I find out that I have to create a process first and then I can import model from within this existing process.

But I fail every time trying to import process directly from Wizard.

Hope this information would help with your next upgrade.

Thank you so much.

photo
1

Dear SiYung,

Thank you very much for your feedback. We are going to replicate the issue to be resolved in a future release.

Best regards

photo
1

Dear SiYing,

The problem has been resolved using our latest Modeler version and our latest Studio version.

Best Regards

photo