In Progress

Erro ao carregar o Modelo. The file is invalid or corrupt

Ontem trabalhei a tarde toda num modelo (TI) e salvei o modelo (TI) como sempre faço. Hoje pela manhã ao tentar abrir o modelo (TI), o Bizagi abriu e apresentou uma janela solicitando salvar meus arquivos em nuvem. Depois de clicar na única opção que apareceu nessa janela, o Bizagi apresentou a mensagem: "Erro ao carregar o Modelo. The file is invalid or corrupt."

Fechei o Bizagi e tentei abrir o modelo (TI) novamente, porém a mesma mensagem de erro foi apresentada. Tentei abrir outro modelo (TI – Copia) que havia trabalhado ontem pela manhã e o Bizagi apresentou a mensagem: "Erro ao carregar o Modelo: The directory specified by destinationDirectoryName already existis; -or- the name of an entry in the archive is Empty, contains only white space, or contains at east one invalid character; -or- extracting an archive entry would create a file that is outside the directory specified by destinationDirectoryName. (For example, this mighthappen it the entry name contains parent directory accessors.) -or- an archive entry to extract has the same name as an entry that has already been extracted from the same archive."

Desinstalei a versão 3.1.0.011 e instalei uma versão mais antiga 2.7.0.2, tentei abrir o modelo (TI) que trabalhei ontem à tarde e apareceu a mesma mensagem: "Erro ao carregar o Modelo. The file is invalid or corrupt.". Mas o modelo (TI - Copia) que trabalhei ontem pela manhã, que também apresentou erro ao tentar abrí-lo com a versão 3.1.0.011, abriu normalmente com a versão 2.7.0.2.

A impressão que tenho é que o Bizagi estraga alguns modelos, já tive problemas semelhantes, um colega de trabalho também já perdeu alguns modelos. Isso é um grande problema relacionado à ferramenta, tenho tamanha insegurança na ferramenta, que versiono manualmente meus modelos no meu notebook e depois salvo esses modelos versionados na rede. Como já tive problemas em alguns modelos, não consigo confiar na ferramenta e por esse motivo também não consigo confiar em salvar meus modelos somente em nuvem do Bizagi. Infelizmente ontem não salvei uma versão do modelo (TI) no final do dia e acabei perdendo o trabalho de uma tarde inteira. O modelo (TI- Copia), que usei e citei como teste do Bizagi nas versões 3.1.0.011 e 2.7.0.2, é um versionamento do modelo (TI) que salvei ontem no final da manhã.

Gostaria de recuperar o modelo (TI), podem me ajudar?

Comments (3)

photo
1

Dear Leticia,

In order to analyse your bpm file, please send us a copy to modeler@bizagi.com. This information will be treated as strictly confidential and the file will be deleted once it is no longer necessary for support purposes.

We look forward to hearing from you

photo
1

Bom dia,

Enviei o modelo para o e-mail modeler@bizagi.com conforme orientação.

Atenciosamente,

Letícia M. Takahashi

photo
1

Dear Leticia,

Thank you your for feedback. A member of our support team will analyse it and answer through email.

Regards

photo