Solved

Default elements size

64-bit Modeller 2.8.0.8

On Default elements size window there are text boxes with spinners for entering the size numerically, but they don't work: beginning of the box is missing, cursor cannot enter it, and spinner arrowss don't work.

Resiying using mouse works.

See attached screenshot.

Rregards,

Dragi Raos

Zagreb, Croatia

photo
0

Dragi wrote:

Juan Zuluaga wrote:

Dear Dragi,

We would like to know if you use any special settings for accessibility, like enlarge the text by the operating system or other similarly.

Thank you in advance

Hi!

No, no accessibility features turned on. Text size on desktop is set to default (medium - 125%). I will try later setting it to small (100%), but that setting does not suit my aging eyes :o)

Thanks!

Dragi Raos

You have nailed it! Setting the screen element size to "Smaller" fixes the problem.

I can live with this for now, but it would be really nice to accommodate all three screen element sizes offered by Microsoft. After all, it is "Medium" which they mark as default on high-resolution monitors.

I have some other tools which react even less gracefully to this display option than yours - I am pestering them, too, with requests to fix that. :o)

Thanks!

Dragi Raos

photo
0

Dragi wrote:

Dragi wrote:

Juan Zuluaga wrote:

Dear Dragi,

We would like to know if you use any special settings for accessibility, like enlarge the text by the operating system or other similarly.

Thank you in advance

Hi!

No, no accessibility features turned on. Text size on desktop is set to default (medium - 125%). I will try later setting it to small (100%), but that setting does not suit my aging eyes :o)

Thanks!

Dragi Raos

You have nailed it! Setting the screen element size to "Smaller" fixes the problem.

I can live with this for now, but it would be really nice to accommodate all three screen element sizes offered by Microsoft. After all, it is "Medium" which they mark as default on high-resolution monitors.

I have some other tools which react even less gracefully to this display option than yours - I am pestering them, too, with requests to fix that. :o)

Thanks!

Dragi Raos

I see the status is "solved" now. I wouldn't go that far - "a workaround found" would be more appropriate, I think.

Visual elements size choice other than "smaller" is pretty common (Microsoft marks "medium" as default), and apps should handle that gracefully, The fact that yours is not the only one that fails here is hardly a good excuse.

Anyway, I can live with this for now, and I am sure there is a ticket now somewhere, perhaps not a very high priority one, calling for this issue to be looked into. :o)

Regards,

Dragi Raos

photo
0

Dear Dragi,

You are right. We have created internally a ticket in order to follow up this problem. Thank you very much for your cooperation.

It will be fixed in a future release.

Best regards