Under Consideration

Dates are not localized

We are using the Bizagi Process Modeler.

We have created an extended field to log a revision history. It is a table with some columns, one of which is a date. This date always has the format "mm-dd-yyyy", e.g. 07-23-2012 for july 23rd, 2012. The Dutch locale the we use in Windows specifies the date format as "dd-mm-yyyy". It seems that Bizagi is not currently following the Windows regional settings.

Or is there any way that this can be changed in Bizagi?

Paul

Best Answer
photo

Dear Paul,

Thank you for the valuable feedback.

There is no current option to change the date format used within Bizagi Process Modeler.

This subject will be moved into the improvement ideas section.

Best regards,

Comments (4)

photo
0

Dear Paul,

Thank you for the valuable feedback.

There is no current option to change the date format used within Bizagi Process Modeler.

This subject will be moved into the improvement ideas section.

Best regards,

photo
1

Does this also apply to dates in extended properties? It looks like it does. The published documentation should have dates in the local format otherwise it will not be suitable for professional use.

photo
1

Do this was raised 4 years ago and it is still an issue. Come on Bizagi, I am evaluating this product for may company and we use the dd/mm/yyyy format date. I wanted to be able to produce the process doco straight from Bizagi, but it looks like I wont be able to because of the date format issue. Have you an ETA on when this will be fixed please?

photo
1

Any news? The issue is not yet resolved

Thank you