Solved

custom artefacts not accessale

As you can see after importing the custom artefacts they are not vissable (no Icon). The text is also written over the icons.

How do I fix this ?

This is a fresh install of version 3.1.0.011

Comments (3)

photo
1

Dear Johnny,

In order to help you to solve it, please send us a screenshot and steps to reproduce it.

We look forward to hearing from you

photo
1

2df2cb6dba85fc2cfe37643fc9fc65c8

Hi Juan, I am having the same problem as Johnny (again using version 3.1.0.011). The problem appear to be that the containers on the palette that hold the icons are too small in some cases and are not scrollable or resizable so it is not possible to access some of the icons. I've attached a screenshot and you can see in the artefacts section that the last accessible icon is the text one. I can't see any way that I can access the custom artefacts icon (which is normally below the text one). I've tried using the mouse and keyboard to scroll with no success and I"ve tried zooming out but that only zooms out the diagram.

Is there an alternative way of accessing the custom artefacts?

photo
1

Dear Simon,

Regarding your question, we have released our latest 3.2 version. Please check our release notes at: https://www.bizagi.com/en/release-notes-modeler

Best regards