Not a Problem

Configured logo for documentation

Hi,

I purchased and entered the license key for the removal of the Bizagi-logo.I was able to click the "no-logo" button in the configuration screen and everything was fine.A couple of days later, the Bizagi-logo re-appeared on my documents, when I published them.

When I now try to change the settings back to "no logo", the program asks me for the license key again.Re-Entering the key doesn't work, because when I enter the code again an click "activate" I get the error message, that the "Bizagi Process Modeler can not be activated - You cannot activate the key on this machine. There is already a license installation for this product".

De- an re-installing didn't do the trick.

I'd greatly appreciate some help on that issue.

Best regards - Ben -

Best Answer
photo

Dear Benjamin,

You will be contacted by e-mail to review this subject.

Best regards,

photo
0

Dear Benjamin,

You will be contacted by e-mail to review this subject.

Best regards,

photo
0

Hello,

I have the same problem.

Any fast help would be very helpfull (the customer doesn't wait).

Thank you very much in advance!

Tilo Ried

photo
0

Hi, as a quick solution (this worked for me),

try remembering which netowork interface you used (LAN or Wifi), when you activated Bizagi.

If you activated Bizagi, using your LAN-connection, disable your wifi or vice versa.

Here is what Bizagi Support told me and it worked right away:___________________________________________________________________________The custom logo feature is currently activated per MAC address (involving information about the machine too). It would seem that your machine is using more than 1 physical MAC address to connect to internet (has 2 options).In other words, while connected to the network card to which the activation was completed, the key would not be recognized. Therefore, please let us know if you can control to which network card you connect.Because if you are certain about this, we can send you a file for you place it in your machine (and the active code will be recognized immediately).If you cannot always work with a same network card, then we could send you 2 files (one for each connection), but you will need to ensure that the corresponding file is placed in your machine (this means that if you switch connections, you will need to switch files). I know is not an ideal solution and understand your disappointment, but until we perform some improvements in key activations, this would be the workaround to it._______________________________________________________________________________It's a bit of a hassle, changing the license files, every time you switch from LAN to Wifi or back, but it worked just fine for me (I enden up writing a little script, that does that for me).Hope, I could help and good luck with your project!Best regards - Ben -