Known

compartability

Hi. I successfully used Bizagi Modeler previously, but after I changed to Windows 7 Professional, I can not start the program, it says there are some .Net compartability issues. I tried to download the .Net Framework, but it does not help. Please advise what I shall do.

Comments (1)

photo
1

Dear МapИЯ,

Bizagi Modeler requires .NET Framework version 4.6.1 in particular -- please ensure this is the version you have installed. A direct link to this version and additional requirements for Modeler can be found at the following link: http://help.bizagi.com/process-modeler/en/index.html?bm_requirements.htm

The latest version of Bizagi Modeler can be downloaded at https://www.bizagi.com/en/products/bpm-suite/modeler for your convenience.

Regards,

Joshua Teufel