Answered

Can't install Bizagi Modeler v3.1 (x64)

I've been trying to install the Bizagi Modeler v3.1 (x64) on my laptop (running windows 10) and I keep getting the same error of "Feature Transfer Error -2 ---" (I attach screenshot). Hope you can help me.

Comments (5)

photo
1

Dear Diego,

Please check our system requirements at: http://help.bizagi.com/process-modeler/en/index.html?system_requirements.htm

In addition, follow this article to install it: http://help.bizagi.com/process-modeler/en/index.html?install_and_register.htm

If the problem continues, send us a screenshot and machine information.

We look forward to hearing from you

photo
1

Friend Juan Zuluaga,

Using this thread, I have a simple question:

There's a Windows XP version to use? I have some old machines in our computer park, so do I think about the possibilities of Modeler on XP.

Regards, Lucas.

photo
1

Dear Lucas,

You can use 2.9 version. Download it from: https://bizagi.sharefile.com/d-sec426164fed4fc89.

Bear in mind that it does not have support

photo
photo
1

Hi - I tried to install Bizagi modeller - but got the error message: -1618 Another installation is already in progress. Complete that installation before proceeding with this install.

I've just installed the latest windows 10 update (the 1809 version) - not sure if that has anything to do with it.

What I've done so far:

- rebooted laptop (multiple times)

- ran installer as administrator

- checked for current installations - none found - laptop is rather new

- checked program file directory - did not find bizagi files or folders

- checked registry - didn't find Bizagi related things in there

any help would be very usefull.

greetz

Cindy