In Progress

Can not login to Bizagi

After 10 years with Bizagi i'm getting quite unhappy how very complicated the procedures around the product.

After starting Bizagi on my i'm trying to login. But nothing is happening. I have quite an important publishing task to do this evening and it's very frustrating paying money for a product and then it's not working.

Could you tell me what is wrong?

Comments (2)

photo
1

Dear Sten,

We are very sorry to read that you are having a bad experience with Bizagi. Nevertheless, we want to do our best and solve the issue. The following is a list of little procedures that you can try when this issue is prompt:

1. Close the Login pop-up window and open it again.

2. Close the Bizagi Modeler App and open it again.

3. Reinstall your Bizagi Modeler App.

4. Upgrade your version to the most recent one: https://www.bizagi.com/en/products/bpm-suite/modeler

Please, also read this comment that was recently shared by another user of our community in a thread with the same problem:

"I installed a week ago the most current version and was desperate because nothing improved.
But then I found another entry and added Bizagi to the apps with permittance regarding the Firewall
Systemsteuerung\Alle Systemsteuerungselemente\Windows Defender Firewall\Zugelassene Apps
Now it runs smoothly"

Hope you find this information useful!

Best regards.

photo
1

Hi I can´t login with my e-mail google after the google login modified on Bizagi Modeler. Error presented on site bellow

{"redirectUri":null,"error":{"error":"invalid_request","error_description":"The request is missing a required parameter, includes an unsupported parameter value or unknown than grant type, repeats a parameter, includes multiple credentials, utilizes more than one mechanism for authenticating the client, or is otherwise malformed","error_uri":null},"hasError":true}