Solved

BizagiModelerSetup_x64 silent install

Hello!

How to perform a silent installation BizagiModelerSetup_x64.

The links below are with error

Related topics information:Setup.exe and Update.exe Command-Line Parameters:http://helpnet.acresso.com/robo/projects/HelpLibDevStudio9/IHelpSetup_EXECmdLine.htmTraditional Silent Mode for InstallScript MSI Installations (Setup.iss):http://documentation.installshield.com/robo/projects/helplibdevstudio9/SetupIss.htm

Comments (8)

photo
0

Dear Andre,Please try a solution for a user of our community:

  • First create an administrative Installation.

Example:

  • BizAgiPMSetup-x64.exe /v"/a for x64
  • Now run the MSI createt in the administrative installallation path with the parameter ISSETUPDRIVEN=1to avoid the "Run Setup.exe Popup"

Example:

  • MsiExec.exe /i "Bizagi Process Modeler.msi" ISSETUPDRIVEN=1 /qb

Thats all, it´s working great with SCCM.

Regards

photo
0

Hello

I did a sccm 2007 distribution by using the command:

Bizagi Modeler Setup_x64.exe / S / v / qn /f1"C:\Temp\bizagi.iss "or msiexec / i" Bizagi Modeler.msi "ISSETUPDRIVEN = 1 / qn and not getting success.

Can perform the installation through the bats, "\\ ********* \ Sources \ Application \ EXE \ Bizagi Modeler \ Bizagi Modeler 8.2.08 \ Bizagi ModelerSetup_x64.exe" / S / v / qn / f1 "\\ ********* \ Sources \ Application \ EXE \ Bizagi Modeler \ Bizagi Modeler 8.2.08 \ bizagi.iss "

and

msiexec / i" \\ ******** \ Sources \ Application \ MSI \ Bizagi Modeler \ Bizagi Modeler 2.8.08 \ Bizagi Modeler.msi "ISSETUPDRIVEN = 1"

Thank's

photo
0

Juan Zuluaga wrote:

Dear Andre,Please try a solution for a user of our community:
  • First create an administrative Installation.

Example:

  • BizAgiPMSetup-x64.exe /v"/a for x64
  • Now run the MSI createt in the administrative installallation path with the parameter ISSETUPDRIVEN=1to avoid the "Run Setup.exe Popup"

Example:

  • MsiExec.exe /i "Bizagi Process Modeler.msi" ISSETUPDRIVEN=1 /qb

Thats all, it´s working great with SCCM.

Regards

Hello Juan,

Upon deployment to the parameters BizagiModelerSetup_x64.exe /S /f1"\\cmsc\Sources\Application\EXE\Bizagi Modeler\Bizagi Modeler 2.8.08\bizagi.iss" get the error message:

The program for advertisement "TCE20484" failed ("TCE0020C" - "Bizagi 2.8.08"). A failure exit code of -3 was returned.User context: AUTORIDADE NT\SISTEMAPossible cause: Systems Management Server (SMS) determines status for each program it executes. If SMS cannot find or correlate any installation status Management Information Format (MIF) files for the program, it uses the program's exit code to determine status. An exit code of -3 is considered a failure.Solution: For more information on the exit code, refer to the documentation for the program you are distributing.

If you run through the installation script runs normally.

photo
1

Hi,

I know this is and old thread but I'm facing the same issue with BM 3.1. I have to install it in classrooms and none of the answers above are working (exe with any silent parameters or msi version). Still getting that "-3" error.

I mainly deploy apps with Opsi (https://en.wikipedia.org/wiki/Opsi) but I also tried GPO and none of them work.

photo
1

But if I run those commands manually with admin rights, they work fine...

photo
1

Dear Salvador,

We are glad to know the commands are correct. You can also follow this article from our help site for new silent installations: http://help.bizagi.com/processmodeler/en/index.html?silent_installation.htm

Regards

photo
1

That's exactly what I did, I tried again to ensure that the msi created is correct but I still face the same issue.

The setup command runs endlessly with my opsi opsi and doesn't work with a GPO.

A silent install process is pretty useless if it has to be run manually, but that's what I'll do, I can't loose more time on this particular app.

photo
1

Dear Salvador,

Thank you for your feedback. We have escalated this issue to our product team. As soon we received news, we will write back.

Regards