In Progress

Bizagi slow to open when connected

Hey guys,

All the machines that i try use the bizagi on windows 10 is very slow to open files or the own application, except when the machine is disconeccted from network, in this case the application open instantanly but when is conected, ten minutes is necessary to open the application or any file. The machines are on Active Directory

Bizagi Version: 3.2.6.094

Windows Edition: 10 Enterprise

Windows Build: 1709

SO compilation: 16299.334

Comments (1)

photo
1

Dear Roger,

We’re sorry to hear you are experiencing issues with the application. We’d like to invite you to download the latest version of Bizagi Modeler which has received a lot of performance improvements and should resolve the issues you are facing with a delay in the application. https://www.bizagi.com/en/products/bpm-suite/modeler

There must be some restrictions to the internet connection.

Please follow these steps and try to sign in again.

Add these exceptions to the proxy

  • *.bizagi.*
  • *.msecnd.*

Add these URL to the safe list in the firewall

Verify if Ad-Aware is installed. Uninstalling this program

will resolve the connection issues.

We also want to make sure your computer has enough resources to run the application. Please check the system requirements to ensure your machine is compatible. http://help.bizagi.com/process-modeler/en/index.html?system_requirements.htm

If you still experience issues after upgrading please let us know the details of your machine including bits, RAM, CPU, and any other additional information that will help us troubleshoot.

Kind Regards