Solved

Bizagi simulation error

Message pops up saying "The simulation has failed". An error pops up where it says that the model is not BPMN 2.0 compliant or not supported by simulation engine.

PFA the screenshot of the error.

Comments (5)

photo
1

Dear Anish,

This is a general error message at the moment to simulate a diagram. In order to analyse it, we require to have a copy of your bpm file. Please send it to modeler@bizagi.com.

This information will be treated as strictly confidential and the file will be deleted once it is no longer necessary for support purposes.

We look forward to hearing from you

photo
1

Dear Anish,

Thank you for your bpm file. In order to solve this problem, please use our latest release 3.0.0,022: http://www.bizagi.com/en/products/bpm-suite/modeler#downloadmodeler. In addition, apply our latest FIX according the instruction file: https://bizagi.sharefile.com/d-s803c14646be40e8a

Best Regards

photo
1

I have download version 3.0.0.022 and run fix. But still get the same error message after running simulation

photo
1

Dear Chao,

We were not able to reproduce it with the file you have sent. Probably the reason is on your computer. Please uninstall x64 Bit version and install x32 Bits version. After this, apply the latest FIX for x32 Bits. It should work.

We look forward to hearing from you

photo
photo
1

Ok. I will update the software and let u know. But I can't open the "fix" file mentioned, as it is getting flagged by my company's security software.