Solved

Bizagi Modeler runs, but I can't see it.

I can't run properly Bizagi Modeler. I have Windows 7, NET Framework 4.6, and the last Bizagi Modeler. It opens, but I can't see it. Please, help!

I click on the icon, but it just doesn't show me the Bizagi's window. I don't know what to do, and I really need to access the BPM to work. It's urgent.

Thanks.

Comments (9)

photo
1

Dear Julian,

In order to understand much better this problem, we would like to know if you have upgraded the modeler to our latest version or tell us since what time it does not work correctly or if you have updated your windows version.

Have you restarted your computer in order to fix it?

We look forward to hearing from you

photo
1

Hi,

it seems that I have similar problem. Today, I installed latest upgrade and after restar of the computer I can´t open Bizagi Modeler. Or can´t see the window maybe. as Julian. It is among running processes but I can´t work with it.

Thx.

photo
1

Dear Users,

This problem is related when one has multiple screens. There is a workaround to solve it. Please press right click on the icon and press restore:

3dd81a7d7ad2ff92daf9588fc5e99742

Regards

photo
1

Thanks. I figured out by myself, but that's exactly what's going on. Sombething with multiple screens.

photo
photo
1

Hello, I have the same problem, but it is not fixed in that way. (BizagiModeler 3.2.6.094_x64)

I open bizagi, the program seems to be open in task bar , but I cannot see it open in my screen.

Thanks in advance!

photo
1

Dear Kelly,

Please let us know the following information in order to do some progress regarding your issue:

  • Bizagi Modeler version.
  • Bizagi Modeler log.
  • Operating System.
  • Screen Resolution.
  • Cloud Subscription type (if it applies)

Please open the task manager and make sure that all the Bizagi Modeler processes are stopped/finished before trying to launch Bizagi Modeler again. Thanks in advance for your cooperation. Have you tried the solution proposed above by Juan Zuluaga?

Regards.

photo
2

This problem was finally fixed. Thanks for your interest.

photo
photo
1

Got the same problem, Restore doesn't work, re start doesn't work, my version is the last one (3.30.072)

photo
1

Hi

I have the exact same issue after the latest upgrade

1. The program opens minimized and I am unable to restore.

2. On every attempt to open the program it re-request login credentials.

I have tried all the above solutions

1. "Restore" - I have no restore option when right-clicking on the icon from the taskbar, the option is greyed-out

2. Rebooted

What does seem to work is to select "Maximise" from the toolbar icon

Bizagi version 3.6.0.044

Windows v10 Pro, Build 1903 x64