In Progress

Bizagi Modeler crash at start

Hi,

I'm unable to start Bizagi Modeler Studio. My version is 3.0.0022, Windows 7 64b.

I tried to run it with admin rights, I tired to correct the installation with setup program.

I also installed the path found in other topic.

But still with no success.

Debug file is empty.

Please help,

BR Pawel

Comments (7)

photo
1

Dear Pawel,

In order to troubleshoot your issue, we require further information of it. Please send us the following information:

  • A screenshot of the problem
  • Error Message from the event viewer
  • Is Bizagi Modeler or Bizagi Studio?
  • Windows version

Note: Open Event Viewer by clicking the Start button , clicking Control Panel, clicking System and Security, clicking Administrative Tools, and then double-clicking Event Viewer.‌ If you're prompted for an administrator password or confirmation, type the password or provide confirmation. Then, click on Windows Logs > Application.

We look forward to hearing from you

photo
1

- It seems that I'm with the same problem.

- I attached a screenshot, that it seems to be open, but when I click it just does not.

- Is Bizagi Modeler

- Windows 7 - 64 bits

photo
1

Dear Juliana,

To solve this issue, please follow these steps:

  1. Go to installation path: C:\Program Files\Bizagi\Bizagi Modeler\Modeler
  2. Right click on BizagiModeler.exe and select "Run as administrator"

Sometimes this problem appears because the user doesn´t have enough rights on the modeler.

photo
1

Hello,

Exactly same happened for me. splash screen displays, then after a few seconds the main window flashes behind the splash screen and disappears. When splash screen is closed, the BizagiModeler.exe process is running (with about 150 MB memory for an empty diagram!), but GUI window cannot be seen. Only way is to kill process.

I tried to repair 3 times, and run as admin too, but no difference. Also nothing particular in windows event log... Not funny.

Any other fix suggestions please?

Regards

photo
1

Dear Rasmus,

You can try uninstalling the current version and installing the x32 Bits application. After this, proceed to apply our latest FIX according the instruction file: https://bizagi.sharefile.com/d-s61fb687b0e346f29

We look forward to hearing from you

photo
1

Dear Juan,

the Bizagi Modeler crashes right after the login. The IT department repaired, deinstalled and reinstalled the Bizagi Modeler several times. Please send me a link of the 32 Bit version. Im very frustrated.

photo
photo
1

Can I please get the link for the 32 Bit version. My Bizagi Modeler crashed right after the login.