In Progress

bizagi crash public key for strongNameKeyPair

I have updated to version 2.5. but it can not start after the update. the error is:a problem has occurred:unable to obtain pulbickey for StrongNameKeyPair. then i press "ok" and bizagi i crashed. Any suggetions. John mortensen

Best Answer
photo

Dear John,

Thank you for your interest in Bizagi.

Regarding this posted error, can you please specify:

  • Which operating system you are using (+service packs and bits support). If this is a Windows XP system, please ensure that it has Service pack 3 installed.

View complete information on Bizagi's requirements at http://help.bizagi.com/processmodeler/en/index.html?system_requirements.htm.

Best regards,

photo
0

Dear John,

Thank you for your interest in Bizagi.

Regarding this posted error, can you please specify:

  • Which operating system you are using (+service packs and bits support). If this is a Windows XP system, please ensure that it has Service pack 3 installed.

View complete information on Bizagi's requirements at http://help.bizagi.com/processmodeler/en/index.html?system_requirements.htm.

Best regards,

photo
0

Hi. i have same problemwe run Windows 7 64bit Enterprise sp1.i have checked requirements , reinstalled .net 4.0still not working

photo
0

Dear Hasan,

Thank you for your interest in Bizagi,

A member of our support team will contact you.

Regards

photo
0

hi

i have the same issue on my company laptop and unluckily i need to be able run the process modeler, as a supplier provided me with process maps which I need in visio format

my machine is a windows 7 dell laptop

please help

photo
0

Dear Moreno Scarfo,Thank you for your interest in Bizagi,A member of our support team will contact you.Regards

photo
0

Hi!

I have the same issue.

Windows 7

IE 8

FrameWork 4.0

Any thoughts?

thanks!

Gustavo

photo
0

Dear Gustavo,

To solve the issue you are having with: Unable to obtain publickey for

StrongNameKeyPair, please try to follow this step:

  • Get full control of C:\Documents and Settings\All Users\Application

    Data\Microsoft\Crypto\RSA\MachineKeys by modifying permissions.

We look forward your procedure,

photo
0

Dear Gustavo,

If you have a new Windows like 7, 8 or 8.1, check this path: C:\ProgramData\Microsoft\Crypto\RSA\MachineKeys

Regards